开源中文网

您的位置: 首页 > 其他Linux > 正文

Oracle Linux下Yum无法使用解决方法

来源: 网络整理  作者: 佚名

我是第一次使用Oracle Linux系统,结果在使用root权限下升级yum时出现的错误提示,后来经过多次分析得出原因是默认安装的情况下,Oracle的官方yum升级服务器列表没有被安装导致的。
我们可以使用下面的语句来察看服务器列表所保存的路径

ls -l /etc/yum.repos.d
如果返回结果是该文件夹为空,那么接下来的对策,将很有可能帮助你解决:
[对策]
查阅Oracle的官方网站,发现官方提供的升级服务器的入口


Oracle Linux 6
# cd /etc/yum.repos.d
# wget http://public-yum.oracle.com/public-yum-ol6.repo
下载完成后,重新执行yum update,即可成功.

Tags:方法
相关文章列表:
关于开源中文网 - 联系我们 - 广告服务 - 网站地图 - 版权声明